invalid hexBinary parameter

Hi Guys,

My Data Loader refuses to accept my load files. I get the following responce:

ino:messagelineTamino Data Loader v4.1.4.1 - Copyright (c) Software AG</ino:messageline>
ino:messagelineInvalid hexBinary parameter</ino:messageline>

I can populate the database using the Interactive interface. I can then extract the data using the Data Unloader. If I try to load this file using the Data Loader I get the same error as before. I understand from the documentation that this should work.

I’m using
Tamino Server
Tamino Schema Tools
Tamino X-Plorer
on XP Professional

<?xml version="1.0" encoding="utf-8" ?>
<ino:request xmlns:ino=“”>





I don’t know if this related, but my welcome_4_1_4 db won’t start because it is already registered with XTS directory services. (?)

any ideas?

best wishes,


Regarding my XTS problem, I fixed that now, so you can ignore that comment.


hello robert,

your document looks pretty much plain vanilla.
however, it IS in fact missing a closing </ino:object> tag at the end. i am not sure if this will cause the error you are reporting.

if, however, your posting does not contain the actual data but is meant to serve as an example, it would probably be helpful if you not only posted a real set of data plus your schema.

andreas f.

Hi Robert,

this error message has nothing to do with the contents of the input files. The cause for this is rather due to how the parameters have been indicated on the command line and should appear only, if you have specified the “-x” parameter.
Have you indicated this parameter? In addition, are perhaps other parameters specified in an invalid hex format?

Best regards,

Hi Reiner,

I hadn’t thought of that because I was using the Management Hub Web interface.

I used inoxmld from the command line and that worked fine. :slight_smile: Turns out my error was caused by me filling in the Password field in the Web form. (?)

best wishes and many thanks,