Integration server isn't getting started

I’ve installed the application successfully. But when I try opening the designer I’m not able to create a package and it says “server not connected”.

I navigated to “C:\SoftwareAG\IntegrationServer\bin” and tried starting “startContainer.bat”
But ended up with below response
Invoking Script “C:\SoftwareAG\IntegrationServer\bin....\profiles\IS_\bin\console.bat” -log both
The system cannot find the path specified.

Hi @suhashc193
Can you provide more details to diagnose the issue:

  1. Which version of Integration Server have you installed?
  2. Is the Integration Server installed as an application or a service and is running?
  3. If installed as as service you can start it from the windows services, If installed as an application, you can start it from the list of installed programs.
    For full details about starting and stopping the Integration server , please refer
    Starting the webMethods Integration Server in the Administrators guide.
  4. If you wish to start it from command prompt , please refer Starting a Server Instance from the Command Prompt
  5. You can then check if the Integration Server is running by trying to access the default port - How to Tell if the Server Is Running Correctly
  6. If this is not accessible, then please share server logs from /IntegrationServer/instances/<instance_name>/logs for diagnosis.


1 Like

Hi @Nagendra_Prasad I’m able to run the Integration server and also able to acees port 5555 for server dashboard.

Problem is I’m not able to connect to the server from designer. Please find the screenshots for better understanding fo the problem.

I edited the preferences from desginer and it worked. Please ignore…

Thank you.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.