Instalation problem

Hi Everyone,

         I am new to webmethods as well as wmusers forum also,i have some problem in installation..i installed webmethods 7.1.1 but in IS  Navigation under solutions tab it's not showing TNServer option to work on TN please help me how to reslove this problem..while installation i selected TNwebmanager and every thing regarding TN 

Regards,
Eswar

Please click under the Packages–>Management and check whether the WmTNWeb package showing as installed and also click on the home page if that opens with out any errors:

Did you installed IS/TN version 711 or 712 and any fixes?

HTH,
RMG

Then you did not either install all the db scripts via db configurator (try run distributed locking component also) or the installation is not right in place.

Also check the Empower for the latest TN web manager fixes (mainly TNS_7.1.2_WebManager_Fix3)

HTH,
RMG

Hi,

Ohh really, i ran the scripts actually from dbconfig until…so can u briefly explain exactly what to do…because i am not that much familiar with webmethods :frowning: please explain what exactly i have to do now…

Hi,

You mean to run scripts by usning this component “dbConfiguratorUI” i ran the scripts if so…where i can find distributed locking component

It should be in the list/drop down, I believe in the 712 db configurator UI

Make sure your TN jdbc pool configured and and restart your IS

Hi,

Ok Once again thanks for your reply and i tried to excute scripts but it is showing some error can u pls check once here i am attaching that page…

It seems a network error…can you contact the DBA for that server?

It seems a network issue…Are you sure is that localhost/port are correct?

Can you contact the DBA for that server or make sure the db is accessible from your client?