InfrastructureDC and IntegrationServer

Good morning everybody!

I use a version 7.1.2 of webmethods components and try to use the Infrastructure Data collector. So when I start InfrastructureDC a Integration server is ran automatically but this Integration Server is in version 6.5. Is it normal?:confused: I would like to have one in version 7.1.2 because the developer 7.1.2 component does not match with the IS. Can you help me please?

Thank you for your answers.

Best regards

Hi,

when you install the Infrastructure Data collector 7.1.2 component ,also installs the Integration server 6.5 SP2 .
Infrastructure Datacollector, SNMP Data Collector, WebService Datacollector and Broker data Collector components runs on this Integration Server 6.5.
In Bussiness Activity Monitoring, Data Collection part can be done on this Integration server.The collected Data is published to the broker for alysis.
For more details, Please go through the below document page No.14
7-1_Optimize_For_Infrastructure_Users_Guide.pdf

Thanks,
-Vikram S Pachica.

Thank you for your answer, I’ve seen this in Optimize_for_Infrastructure_Enhancements_and_Fixes_7_1.pdf but was not sure. I would like to design these datas with the designer. I’ve already seen that datas are stocked in my webmethods schema Data base (BAM_AGG_ANALYTI_V1 for example) but don’t really know the correspondance between tables and data. Is there a list a table which specifies what kind of data it contains or is it possible to keep the portlets which presents system data of MWS (Administration>Analyse>Genral view of System)?