Incorrect credentials for IS

Hi Team,

Recently, I installed the trial version of WebMethods Integration Server. Now, while trying to log in to the IS, it is giving me the below error-

Can you please let me know what is the other workaround for this?

Thanks in advance!

Hi @atul-kumar.jha
Is this the first time you are logging into the Integration Server after installation? Or were you able to login before with an Administrator account and it stopped recently? If latter, most likely the Administrator account password is changed.

Anyways, you can try resetting the Administrator password. Please try the following.

Shut down IS, change the following values for Administrator in users.cnf, then start IS

<value name="pass" id="4"/>

<value name="passHash" id="5">manage</value>

The password will auto-hash

1 Like

@atul-kumar.jha Did you set the Administrator password when you did the install? In the old days of webMethods the password always defaulted to manage at the install but in the newer versions there is the ability to set the Administrator password.

1 Like

Hi @Ramgopal_Marimuthu ,

Thank you for your inputs. Unfortunately, each time I tried changing the password in the users.cnf (after shutting down the IS), it kept replacing it with the old one once I restart the IS.

So, what I did was- I uninstalled the product, did a fresh install, and then at the below screen, I entered the credentials again. Checked the require password change at first login option and then it worked fine.

Thanks.

2 Likes

Indeed. Forgot to do it at the first installation… :slight_smile:

1 Like