Importig .map file in deployer is getting failed.

Hi All,

We are trying to perform the deployment using the commands. We have successfully imported the project. But when i am trying to import .map file from /packages/WmDeployer/replicate/inbound/. It getting failed with the error as

Service Error The target server “Server_name” is not valid for plugin type IS

Please can you help me on this.

Are you trying to do automated deployment via command line?

Is the command line thru ever worked before or this issue only with the specific package/flow deployment?

Any reason why you are not using Deployer/Repo methods?


1 Like

Can you please share the command you are using to import?


We are trying to automate the deployment using command line.

Actually issue was there with .map file. Target server name mismatch caused it . So command was not recognizing the target server in .map file.

We have corrected the .map file and it worked this time.

Business is looking to automate the deployment, so we are moving to command line deployment.

Very Glad to hear issue resolve.

If you could please share the resolution you corrected in the .map file (what is wrong) it is appreciated!



In .map file we have one field . For it the server name give was not present on server under Remote Server list from which we are trying to perform deployement. This caused failure of command for map.

make sense and thanks for updating more!