IIS and 403 error

I ocasionally get an http response 403 when working with Tamino and IIS. I don’t always get this error but it changes and queries to one specific document seems to bring it on. And once I get the error all queries give the same error for a while. All queries work again as soon as I stop and start IIS.

In the documentation it states that you should change the virtual folder “Scripts” permission settings. I only have “inoScripts” and the permission settings is ok.


Hello Jean,
I think you should raise this issue with your local Software AG Customer Support. They will need a copy of the xml document that triggers the problem, along with the relevant schema and some information about the Tamino Version and platform you are using.
Many thanks.

Hi Bill,

I have disabled “HTTP Keep-Alives” in IIS and haven’t had the issue since. Should I still contact support?


It’s really up to you. If you can afford the time to create a Support Request, I think it would be useful to find out why Apache and IIS appear to behave differently with regard to keep-alive, because by default I think they both have keep-alive enabled. Perhaps it’s just a feature of different keep-alive timeout settings, but it seems worthy of investigation.

Hello there.

Could this be the same issue as the one mentioned in this discussion: Operation timed-out using separate machines ?

Best regards,