I cant manage Users after setting authentication to tamino

I want to manage access to tamino schemas by adding new users,user groups and acl lists.
I have managed to restrict access to a schema by adding new user,group and acl list. But when I set the authentication setting of database to tamino. I can not access the items under Security Manager for further modifications.
I access to Tamino Manager with a Windows administrator account.
Please help

First, you’ll need to turn off the authentication requirement for your database. Then, make sure you’ve defined a user in the database with the same name as the account you use in SMH. Finally, put that user in a group that has full permissions for node “ino:security”. Then you can set the database authentication back on.