I am not able to access IS

Hi ,
I m not able to access IS,Because I have changed Administrator ACL in Administrator page.I did n’t keep any allow group in Administrator ACL,I deleted every thing in allowed group,after that I entered into Admin page,then it shows access denied.
I have tried to access IS with diagnostic port 9999 but it also show same thing,I only changed ACLs,so what do I have to do to access IS.I have tried with all user names.Please specify any possible solution.

Edit your acl.cnf (IS/Config/ folder) file with below entries, it shd work for you…




Hi Devexpert,
first thank’s to you.I fallowed as per your suggestion,I changed only this line in that file " true ", before I changed this value it contains " false ". which code you sent that code has not replace in that file,because both codes have same.

Restore from IntegrationServer/config/backup the acl* files, this should bring you back to normal :smiley:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.