How to lower a port's keep alive timeout

My client is, I think, timing-out the transaction because the connection isn’t closed < 20 seconds. The keep-alive timeout for port 5555 is 20,000. Assuming that’s milliseconds, I’d like to lower it to, say, 1000 tops.

Problem is, on my 8.2 server that page doesn’t seem to be editable. Is the setting set somewhere else?

It’s not editable because it’s the primary port.
Create a new HTTP port and set it as primary port, then you’re able to edit 5555, after change you can reset it as primary and delete the port you just created.

Yes. I agree to the above statement.