How to change Universal Messaging timezone

Hello everyone.

From the following topic I was able to fix an issue with the timezone in my Integration Server:

http://tech.forums.softwareag.com/techjforum/posts/list/58262.page

I tried to do the same thing in my Universal Messaging in “Custom_Server_Common.conf” but UM stills using the BRST time even after setting the timezone.

Please, how can I change the timezone in Universal Messaging?

Thank you

I managed to solve the timezone issue by going to “C:\SoftwareAG\UniversalMessaging\java\umserver\bin” folder and changing the “nenterprisemgr.conf” file.

I added the line “wrapper.java.additional.xx=-Duser.timezone=‘America/Sao_Paulo’” and I restarted my Universal Messaging Manager and I solved the issue with the timezone.