Getting One or more definitions must be selected for load in "Collector Settings"

Dear All,

I have installed wM8.0 version again and was able to successfully deploed environment file. But as part of servers, i can see there are in errord state. PFA snaps. As part of Integration Server host, i tried with ‘localhost’, ‘’ and RAVI-PC ( my pc name ) but still i am in errored state. Plz kindly help me here.

This means, that the ISes on Ports 5555 adn 6666 are not started.

Please note that the predefined entries under this page are only samples and can be customized to meet the personel needs.

Can you share a small recap what you are trying to achieve with this environment?
This will help us to provide more detailed informations about which parts of the configuration is neccessary or might be skipped.


Logical name for Integration Server should be “Integration Server” only. I don’t think when you are trying to add Integration Server at “Design Server” step can see options like “RAVI-PC/localhost/”. Please recheck and try to locate “Integration server / Integration server 8.x.x etc…” and choose one among them.

On your other screenshot, if you think both IS’s are running on 5555 & 6666 ports, try to add “localhost” instead of IP’s and check the server status.

Thanks holger for your help.

Thanks Bala for your time too. I tried those options but still of no use. I am trying to opt different option this time which may resolve my issue.

Thanks all for your helping hands once again.



Has anyone found any solution on this ? Even we are facing similar issue.

Here we have MWS running in clusture ( say server machine A and B) and Analytic Engine is installed on one of them ( only on server machine A and not on machine B ).

I am able to see connectivity to Analytical Engine Host from MWS A properly (System Setting > Servers). But unable to se connectivity from MWS B.

I also tried hitting url : http://serverA:12503/services/monitor.wsdl from both machines. ( Analytical Engine is on machine A only)

I am able to see wsdl from machine A, but nothing is fetched when the same url is hit from machine B.

Any solutions to this issue ?

Product: 8.2

Thanks in advance !


Plz share your environment settings, all required snapshots like RP provided so that we can check and suggest you needed one’s.