get error while enter in Trading network

Hi viewers ,I am trying to enter in to trading network editor,but I get error,I give proper username is:Administrator,Password:manage,also it is not allows why ?,before this I executed database scripts of oracle 6.5,this scripts has total six,do I execute any more scripts?,at enter time I get this error

Could not get profile summary


Check that the server is running and accessible.Check that the current user has ACLs to access

I created jdbc pool successfully,Why I get this,Do I any changes in Administrator? Please refer any one this,How to connect with Trading Network

First Of all test your JDBC POOl you created from Is. Go to IS —>Settings----->JDBC Pools----->Function Alias Definition. Look for TN entry there and click on Test.
If test is not successful then you need to check the error.

hi vikas,I created jdbc pool succesfully and I tested that pool,That time also I got succeful message i.e successfully test jdbc pool.after I got this message I enter into TN editor,I get same error(before specified error),Please say How to enter into TN and specify steps to open TN.

Login to the database with the specified database username and password and check if TN tables present there.

Hi vikas,

    which table affect in database I mean for TN username and password,I got the jdbc pool at test time "Test of TN Successful " message,but I get same error,I also verify Acl in admin,This TNAdministrator and TNPartner is specified in Admin group,what do I create before enter in TN consol,I give default User name : Administrator   Password: manage ,can I try any alternatives ,Please verify this.

Hi Vannur,
My question is ‘have you created table for Trading Networks? If you have created then you need to give the same USER name in JDBC Pool for TN’ If this is also correct then reload the TN package or restart the server then try.’