Error While Starting CentraSite Registry Repository

Hello Experts,

I’m getting the following error when I tried to start CentraSite Registry Repository.

I didn’t see any logs in the OnStartup.log file. Please help me out.

Hello Sai,
I do have the same problem when i try to start the repository.
In addition I’m not able to login in the web console as described here

http://tech.forums.softwareag.com/techjforum/posts/list/54744.page

Do you have the same problem as weel?

Does anybod have some suggestion can help, I’m stuck as weel on this annoying problem from several days.

Thank you very much
Regards
Fabrizio

Hello Fabrizio,

Initially I installed wM9.8 and later installed Centrasite seperately on the same wM98 root directory. And tried to start Centrasite Registry Repository and got the below error as messaged. But, I search over the forums and got the relevant answer specified on the below url.

http://tech.forums.softwareag.com/techjforum/posts/list/52329.page

I’ve followed his thread and at last he said If you install Centrasite Repository on the different directory then it’s worked fine for him. I did the same but I’m getting the same start up problem.

Experts, If you have knowledge please come to light.

Thanks,
-Sai Pradeep.