Error while installng webmethods console database

Hi,

I have installed webmethods manager and webmethods manager console 615 (optimize). Database and tablespace creation is one of the part of the installation. I am using oracle9i database and I ran the oracle scripts for the manager console. It ran with a few errors. I tried to run it with new database instance and even I got those errors back. Have any of you installed the manager console database for oracle successfully without errors ?

I have attached the log file which was generated while creating DB object for manager console.

Regards,
Nilesh

release_615sp1_oracle.out
release_615sp1_oracle.out (9.5 k)

Hi Folks,

Any help ?

Regards,
Nilesh

Hi Nilesh,

Looking at your post, it looks like the Table spaces did not get created the way they should have. have you verified if your table spaces (SIX OF THEM), have got created?

Second is do you have sufficient disk space for these? as the error points to “ORA-01658: unable to create INITIAL extent for segment in tablespace
WEBMINDX_LGA”, you seem to have some storage issue there…

Hi Nilesh,

What was the resolution on this issue. We are facing similar issues with the WEBMDATA_LGA taking up almost 5-6G just during the installation process of Manager.

Hi ,
I am getting the following problem while installing webMethods

“There was an error writing to disk.
Invalid CRC(expected 0xe85f4901 but got 0x4a650d3).
Try to fix the problem then click retry,or click cancel to end the webMethods installation”.

please suggest any possible solution
Thnx