Error getting file attributes

What product/components do you use and which version/fix level are you on?

Webmethods Integration Server SAG 105 Version 10.5.0.0

Is your question related to the free trial, or to a production (customer) instance?

Production

What are you trying to achieve? Please describe it in detail.

We are getting Files with FTP on FTP Service “Active Transfer”

Do you get any error messages? Please provide a full error message screenshot and log file.

In the Log we get many errors like “Error getting file attributes for:\epr-prod.guckstdu.com\ActiveTransferRoot\guckstdu\putATT\Group_22372_ATT_Rechnung.pdf”

Have you installed all the latest fixes for the products and systems you are using?

Yes

Hi Thomas,

We can ignore these messages, and in later version/fixes, these messages have been moved to debug levels.
Whenever a new file is uploaded, ActiveTransfer needs to know if that file already exists in the target.

In most of the cases, such new files do not exist in target, and this check results into this error log.
We can safely ignore these error messages in ActiveTransfer logs.

Regards
Biswa

These are the solutions you need to apply:

Modify the file’s permissions and take full control
Take ownership of the file
Check whether the file was encrypted by another user
Copy the file from the old location
Create a new user account
Run the System File Checker and Deployment Image Servicing and Management utilities
Repair and install Windows 10

Regards,

Hello,

we already done this before, this new Fileserver !

Greets
Ralf