Hi everyone,

I’ve got a problem and I don’t understand what’s wrong.
My BPM was fully functional but now, an user task failed. When I execute this user task in my process this is what happens:

[333]2013-07-19 02:54:42 CDT [PRT.0101.0376E] Error invoking step S532, PID=83243a70-f047-11e2-95ed-cf988d096698:1, Service=none: [PRT.0101.9125] Service mxmAYES.mmxAYESCentralMedica.mmxAYESCentralMedica_1.Default:AYESCM_1_05_Determina_Rol_Dictamen_InputMapService failed.
[332]2013-07-19 02:54:42 CDT [PRT.0101.0002E] ERROR:
[331]2013-07-19 02:54:42 CDT [PRT.0101.0374D] SERVICE EXECUTION FAILED (null) null
[330]2013-07-19 02:54:42 CDT [PRT.0101.0532D] No Step Level Retry configured for step service: mxmAYES.mmxAYESCentralMedica.mmxAYESCentralMedica_1.Default:AYESCM_1_05_Determina_Rol_Dictamen_InputMapService
[329]2013-07-19 02:54:42 CDT [PRT.0101.0365D] executing service mxmAYES.mmxAYESCentralMedica.mmxAYESCentralMedica_1.Default:AYESCM_1_05_Determina_Rol_Dictamen_InputMapService

And, the weird thing is when I do a “re-send pipeline” of this user task in the Administration panel, then it works perfectly.
And this is the same for 3 of my processes… The same error, and I didn’t change anything in particular in those user tasks.

I tried to increase the server memory (java stack 10240k and the permisze to 512k) but nothing happened.

Does anyone have an idea to solve this problem please?


I resolved my problem, the problem was before the user task, I was calling a flow service, and this one was increasing the pipeline exponentialy.