dispatch.cnf gets overwritten and corrupted

Hi we have problem with webmethods 6.5 while trying to do local publish
on Admin console Settings > Resources > Trigger Management shows blank…nothing appears on this page.
when trying to recreate dispatch.cnf from a working server and upon restart dispatch.cnf gets overwritten and gets corrupted and is almost empty, all it shows in disptach.cnf is

<?xml version="1.0" encoding="UTF-8"?>

can anyone tell what causing this problem?

Can you paste the error while doing local publish.

Heres the error received

pub.publish:publish F *** [ISS.0098.9013] Dispatcher is not initialized (com.wm.app.b2b.server.ServiceException).

Not sure if you have gone thru these threads it must help if not let me know.

http://tech.forums.softwareag.com/techjforum/posts/list/34508.page

http://tech.forums.softwareag.com/techjforum/posts/list/44555.page

Hi,

for the case that any file inside the config directory gets corrupted you can restore the latest working copy from config/backup directory.

Shutdown the IS before doing so.
Copy the file
Restart the IS.

txnpassstore.dat is one well known candidate for such procedure.

Regards,
Holger

pdeeps – Did you fix the issue ? If fixed what steps did you follow, if not then what is the current status of the issue.

Thanks,

I am also getting the same error “Dispatcher is not initialized” and have followed all the steps of the above mentioned URL’s, but still my issue is not resolved. If anyone have solved this issue before please help me with this.