Disable database connection

Hi, currently I have a POC to move our Integration Server 8.0 to a newer centos version which is centos 6.9. I’ve copied all data/files that are on our main server that has IS, but when I try to start my IS on the centos 6.9, I got

[2018-02-06 12:37:51 EST [ISS.0096.0005C] JDBCConnectionManager: initialization failed with exception null
2018-02-06 12:37:51 EST [ISS.0096.0001C] JDBCConnectionManager: initialization failed for All functional alias, check configuration.
2018-02-06 12:37:51 EST [ISS.0095.0015W] Database at URI java:webmethods/jdbc/ProcessAudit is not available.
2018-02-06 12:37:51 EST [ISS.0095.0018W] Cannot change destination of logger Process Logger to file system.
2018-02-06 12:37:51 EST [ISS.0095.0019W] Disabling the logger Process Logger.
2018-02-06 12:37:51 EST [ISS.0095.0015W] Database at URI java:webmethods/jdbc/ISCoreAudit is not available.
2018-02-06 12:37:51 EST [ISS.0095.0018W] Cannot change destination of logger Document Logger to file system.
2018-02-06 12:37:51 EST [ISS.0095.0019W] Disabling the logger Document Logger.
2018-02-06 12:37:51 EST [ISS.0095.9998C] AuditLogManager Exception: java.lang.NullPointerException]

Sorry guys, I’m new to this technology, Any thought will be much appreciated

Thanks

Regards,
Adrian

Already checked this thread:

Have you installed the database in the new location?

Regards,
Syed Faraz Ahmed

1 Like

Hi,

in the first step make sure that the old database is reachable from the new box.

In the second step modify the database url either via IS Admin → Settings → JDBC Pools or via the config files (IntegrationServer/config/jdbc/pool).

Regards,
Holger

1 Like

Hello guys,

Thanks, I’ve managed to make it work.

Your suggestion helps a lot.

Regrads,
Adrian