Device status inactive

Hi all,

I have installed Thin Edge and registered the device on Cumulocity IoT. However, I am getting the device status as below. Could you please help me understand how to make it active and monitored?

You can activate monitoring from Cumulocity IoT by setting the “Required interval” setting (shown in the screenshot that you posted). The value is specified in minutes, and you need to pick a value which is larger than the interval which measurements/events/alarms are being generated by the device. For instance if your device is only publishing data every 15 mins, then you should set the “Required interval” to at least 30 mins (as rule of thumb).

Check out the official Cumulocity IoT Documentation for more info about it.

1 Like