DB Configurator - Oracle 10g connection error

Using dbConfigurator to create ‘All’ database tables for my wm71 installation, I do not know the TableSpace syntax for creating the local Oracle 10g tablespace.

I used the sql-plus tool to create tablespace WEBDATA, but still get error “Tablespace WEBMDATA does not exist”

Database url = “jdbc:wm:oracle://Hugh-PC:1521;serviceName=orcl”

There should be an option that will force DBConfigurator to auto create WEBMDATA Tablespace.
Look again.
Let us know if you need help.

Give the path as oraclexe\oradata\XE, it automatically creates the WEBMDATA tablespace

Thanks eaidev!!

Hi all…

I am getting the same error as
" Scripts create

  •   Script(1): C:\webMethods71\common\db/scripts/oracle/storage/25/create/ora_str_c_ddl_tablespaces.sql
  •   Script(2): C:\webMethods71\common\db/scripts/oracle/storage/25/create/ora_str_c_ddl_user.sql

  • Database Connection error: [wm-cjdbc36-0007][Oracle JDBC Driver][Oracle]ORA-01017: invalid username/password; logon denied

CDC Error: java.sql.SQLException: [wm-cjdbc36-0007][Oracle JDBC Driver][Oracle]ORA-01017: invalid username/password; logon denied

But, I am using Oracle 9i…
any suggestions??

Thanks in advance…

hi dude…

plz check ur localhost port number it may be 1521 or 1522.
and check ur oracle username/password.

i hope u will get answer.

All the best