CustomContextID not available for filtering in IS 10.11 Monitoring page

Hello everyone,

could you kindly help us or give us advice on a problem we have with using the new IS 10.11 Monitoring page?

What product/components do you use and which version/fix level?

Integration Server 10.11

Are you using a free trial or a product with a customer license?

Customer License

What are trying to achieve? Please describe in detail.

Trying to use the new IS Monitoring page instead of traditional MWS searches to find and resubmit specific instances of a service.


The field CustomContextID does not seem to be visible and cannot be used as a filter If this field (or something similar) is not available then this new page becomes practically useless and the MWS must still be used for all of our daily activities.

Thank you for your help and advice,

Looking into this, will get back to you

Just started up my environment to check. You can filter on the custom transaction id by clicking on advanced and selecting ‘Context ID’ from the list.

You can edit the visible colums by clicking on the cog (table-settings) and then click on “show columns”. The column ‘context id’ can be added, however due to an oversight it won’t behave like MWS i.e. show the custom context id if available. This will get fixed in the future.



thank you for the quick answer. This is an improvement over what I though was available, although it is still limited as it does not perform a LIKE operation but instead requires a precise value therefore not allowing the user to search for a keyword as is possible on MWS. The lack of the visible column would still be an issue but definitely less impactful.

Do you know if this is correct or have i missed/misused a feature?

(on a minor note from a quick test the OR operation also seems to always take into consideration the logged field option and therefore when not specified returns all services without logged fields)

Thank you again for the help,

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.