Cannot able to http://host:5555

Hi All,

we are working in SAP-BC 4.6 on Windows2000.

we have a strange Issue here.The problem is that when we need to Login to Admin Console, we are not able to log using the URL-http://hostname:5555. it says “Directory of ()” on the Windows ToolBar.
and the homepage is
hostname>>listing
Listing of TypeFilenameModifiedSize COLOR=#810081[/color]

but, when we try using http://hostname:5555/WmRoot, it works fine.

Can anyone suggest what is the difference and how can we resolve this?
Tried the existing threads…got not much of a relevant solution.

  All suggestions are appreciated.

Thanks & Regards,
Teja

mh, maybe it would be useful to know what changes was performed before this situation… :wink:
Anyway, it seems like an apache listening to 5555 port on localhost.
What happen if you do this:

  1. shut down IS
  2. rename IS/config/port.cnf to IS/config/port.cnf.old
  3. restart IS
  4. connect to http://localhost:5555

Regards,
Sandro

Hi sandro,

   Thanks for your reply but when i did that, this is the below error that i have faced and I am not able to restart the IS now..

      "Access Denied. 

Services necessary to show the SAP Business Connector Server Administrator are currently unavailable on this port. This is most likely due to port security restrictions.

If this is the only port available to access the SAP Business Connector Server, contact SAP Support. "

          Just trying to restart the system..

Is anybody faced the similar problem?
If so kindly suggest the solution…

regards,
teja

I saw this error for the first time ever yesterday on IS 6.5 SP2. Since we were in a class and it was a student workstation, we tried a couple of quick things (backup then nuke config files and data store files). When that didn’t work, we just reinstalled (5 minutes) and IS was happy once more.

Mark

Have you modified the home page of Default package? I faced the similar issue when I played with the dsp. Replacing the Default package solved my problem. I know it is weird. :frowning:

In our case, no mods were made to anything. Simply started happening after a server restart.

Mark

Hi all,

    Thanks for your response. When  i tried to revert back to the same port config file taken from the backup and restarted the System, It worked.
      
     It solved the purpose time being. but It again has the same Issue

Of not starting on http://localhost:5555. instead, starting on http://localhost:5555/WmRoot as earlier.

     Do we have any solution for it? 

Thanks again for your response.

Regards,
teja

Extract and put the attached file in this folder

IntegrationServer\packages\Default\pub\

Attachment removed by Admin. You can simply create any HTML file instead of the one provided by this user.


Create an index.html file in the folder mentioned above and copy pasty the following code there. Accidently your default index.html file got deleted.
Copy paste this or from any other installation copy index.html file to the folder mentioned above.

Your browser does not support frames. Support for frames is required to use the webMethods Integration Server.

1 Like

Thanks for posting the solution.
This happened to us today after a restart.
Was about to do a reinstall when I found this post.

For this Case u need to uninstall just ur intergration server.
n instal only IS…no need to install everything…
n run…:wink:

Hi i faced same problem i uninstalled broker and IS and reinstalled its working fine;)

All The Best Prachi:)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.