Can I use the MS-SQL 2014 from WebMethods Integration Server 7.1.2

We use the WebMehods Integration Server 7.1.2 and Oracle 11g now.

We plan to acquire the MS-SQL 2014.

Question

  1. Possible WebMethods 7.1.2 and MS-SQL 2014?

  2. WebMethods 7.1.2 and possible JDBC Adapter Version?
    6.1? 6.5? or more version?

please help me

Hi Kisoo,

for 7.1.2 you should use JDBC-Adapter 6.5 to take advantage of some new ART features.

Make sure to place an appropriate version of the database driver (JDBC Type4 driver) from the database vendor under WmJDBCAdapter/code/jars.

Make sure your have the latest SCG_DatabaseDirect-Fix applied for your wM version to achieve compatibility.

Please consider upgrading to IS 7.1.3 with latest Fixes as this will the base for further migrations to a more recent wM version.

Remember:
This combination can/might work, but it is not guaranteed that it does.
If it does not: bad luck.

Regards,
Holger

1 Like

Thank You

I’ll try.

I believe you have to upgrade to some wM 9.x.x version to get more support with MS-SQL 2012 or 2014 via JDBC Adapter 6.5/9.0 as far I am aware.

Please do try the Holger’s recommended path options.

HTH,
RMG