Broker installation error for webmethods 8.2

Hi All,

I am getting the below error while installing the webmethods 8.2 software.The licence key file for broker is not accepting,but IS key taking taking correctly.

[BRC.200.1056] Error: The Broker license file could not be found or is corrupt. Specify the full path to the
license file.

Could anybody please help me to sort out the issue?

Thanks
Rajesh

The license file for Broker and Integration Server are different. The issue clearly states that, there is some problem with your license file, may be corrupt or invalid file. In either case, get the license from your enterprise team and use it…

-Senthil

Hi, I am trying to install webmethods 8.2 in window 8. But Broker License Key not working it shows “license key corrupt or path is invalid”.

Can any help me to resolve this…

Thanks in Advance.

Hi murali ram

Please verify these steps

  1. The license you are using for the Broker is correct file for the product you want to use.
  2. The license file has not been expired.
  3. The license file should not been changed.
  4. Because you are installing the broker on windows 8 platform, check the license file compatibility for this version of windows.

if the issue can not been resolved you can contact to GS Team.

Regards,

Mojtaba

Hello
I would like to know if you finally resolve this issue, because I have the same too and I don’t know how to do

Thanks

I agree with Sentil’s comment

One more headup is “Check whether your license support current OS you are using”

I have same problem in installing webmethods 8.2 in Windows 7 professional.My Broker/IS License files doesn’t have windows 7 OS entries.Is there any wany can I add Windows 7 OS entry into those files and make it work?
Do you have any thoughts?

Is any one have any thoughts?

mojesbabu,

were you able to resolve your broker install issue?

Ram,
Broker 9.0 is supported in Windows 7 Professional, Ultimate and Enterprise Edition. Are you trying to use license of Unix systems in Windows? If so, it won’t work. If you have Broker with Windows 7 license and it still doesn’t work, check with Key master who can provide you a new license file in case if your file is corrupt.

-Senthil

I am using Broker 8 windows license file to install broker 8 on windows 7 professional.But I checked the broker license xml file and noticed that under OS tag,it doesn’t have windows 7 entry.Do you guys know how to add that entry and what should i put for windows7 professional OS there and will it work if do that way?Have any one ever tried that?
Please see OS entried in license file below.

WinVista, winxp_pro, w2003s, w2003e, w2008

Can any of you please send me the OS entry from license file which is working in windows 7 professional?

You are talking about license file, thus if it doesn’t work check with your sales point of contact to know if you have license for that you are trying. You can’t modify license and make it work with any operating systems.

-Senthil

Were you able to install the Broker using this license file any way, or not?
If yes, than there should be nothing wrong with your license file.
If not, than you should really check with SAG Keymaster and/or your Sales Representative to get a working version.

Are you using the correct image version for install (32bit for 32bit-Windows and 64bit for 64bit-Windows)?
64bit-Image will never work on 32bit-Windows, but the 32bit-Image migt be working on 64bit-Windows.
You might get a warning during installation about that and/or the Broker can become unstable after installation due to this mismatch.

Hi guys
Am installing broker 8 of 32bit software on windows8.1 of 64bit machine.
getting error as invalid or corrupt license file for broker , but IS is working fine issue only with broker
please help on this …

how to install 32bit webmethods broker on 64bit OS

For license issues you have to contact SAG sales team/key master. The license file you are having might be invalid/corrupt.

For a valid license talk to SAG sales team.

why you want to install 32bit image on 64 bit? download 64 bit window image using installer.

Try to reach me on mahesh.kumar181450@gmail.com

Hi Mangat & Mahesh,

I am facing the problem which is pretty similar to the problem mentioned in thread:

I have 64-bit machine where I have installed 64-bit oracle and wM8.2 having 32-bit images. While installing it gave me a pop-up saying its 32-bit, if you are Ok, but all went fine till end.

But, when I tried to start the integration server from services and it didn’t start and asked if its not a windows software please contact to vendor.

Further, when I tried to start it from cmd it gave me heap size error.

What might be possible resolution of problem.

Thanks

Sanket

Installing 32 - bit wM image on a 64 bit machine is not recommended but you can still install and it has worked for me in the past.

Try the below points and see it that helps for you.

1> Try to uninstall the wM via control panel (it will not allow you as it is 32 bit) you may directly delete the folder from your C: drive before deleting it make sure the windows services related to IS, broker (monitor,server ) should be stopped

2> Delete the installation folder permanently

3> Again run the installer and install as application (not as windows service)

4> After your installation re-boot your machine and see if all looks OK.

5> Still no luck, downgrade your OS to 32 bit or upgrade your wM image to 64 bit :slight_smile:

Thanks Mahesh, I would try this and keep you posted.