Analytic Engine problems

Hello,

I’m using Optimize for process 7.1

The analytic engine is not connected to my WebMethods Server. I specified localhost:15000 but i have this error when i want to see business processes :

Error executing search. Have a System Administrator verify the Analytic Engine settings at Administration → My webMethods → System Settings.

I installed OPTPROC_7-1_Fix7 and the problem was solved. But after 24hour, it doesn’t work again. How to resolve this?

Please i need help.
Thanks

Hi,

Were you able to successfully deploy your environment?

Also, where did you enter localhost:15000? What is running on 15000?

If you can tell me that info I might be able to help you.

-andrea

You need to specify localhost:12503

  • rkonar

Getting the same error even after specifying localhost:12503.
Do I need to add environment details under Administration->System-wide->Environments->Define Environments. If so what value?

Hi ,

before adding the analytic engine to the IS under Administration → My webMethods → Servers, make sure you have completed the environment setup under System Wide.

  • Create the optimize database schema using Database Configurator
  • Define the neccessary JDBC Connections in MWS (schemata: optimize, mws, process audit)
  • Define the Environment and finally deploy it to your engines.
  • Restart engines after successfiul deployment.

Environment Status can als be checked under System Wide.

See Suite-Wide Installation Guide as well as the Optimize Administration Guide for details.

Regards,
Holger