Adding an Integration Server Component

Hi,

I have a little problem regarding adding an Integration Server Component to a workflow. I am unable to view my desired Flow Service in the service selection dialog box. Do we have to follow some specific input / output specifications or some configurations for a service. so that it could be accessible in the workflow Designer.

I am using Workflow 6.0.2

Any suggestions ???

To be very precise, What are signature requirements for a specific service that it could be called from within a workflow as an IS Component.

I have a similar problem.
I have flows in folder A, wich y can see and select in the service selection dialog box of the Workflow Designer. And y have Flows in folder B wich I cannot see in the dialog box. When I move the flows from B to A then I can select them in the Workflow Designer. So the Flows are not the problem.
What strange thing happens there?
The two folders belong to the same Package. What do I have to do with my new folder B to be able to select the flows in the Workflow Designer?

it got something to do with the ACL. try changing the ACL to default under the developer

That’s it - Thanks.
I turned the “Execute ACL” property form “<internal> (inherited)” to “Default” and now it is working.

The only thing i don’t understand is why the service inherited the “<internal>”-Setting for the “Execute ACL” property. I did never change an ACL-Setting to “Internal”.

G.Caprano,

The only thing i don’t understand is why the service inherited the “<internal>”-Setting for the “Execute ACL” property. I did never change an ACL-Setting to “Internal”.

By default all webmethods services permissions for “Execute ACL” set to Internal,so its not your mistake or no body changes manually.