Acess to HTTPLister@555 from host was denied

Product/components used and version/fix level:

Integration Server 10.11

Detailed explanation of the problem:

server.log errors

last thing that appears in the log

service stop and start normally but doesn’t write anything in the server log and the ports are unavaiable

Error messages / full error message screenshot / log file:

Question related to a free trial, or to a production (customer) instance?

customer environment

Hi Matheus

can you post the server.log where is written that 5555 is enabled? Is 5555 maybe configured to “Deny by default”?

Kind regards,


Along with the logs, share the IS ports configuration page details ?

1 Like

I tried to run it on a different -port and got the same result on the log.

But now it is accessable locally:

From the browser I get this error:

The firewall rules are ok since I have a different server with the console working on port 5555. I really need to access the console from the web browser.

@Simon_Hanisch1 is already asking the right question. I have also see exactly the same behavior when someone accidently moved the UI ports to deny-by-default.

Ideally your port 5543 is still working fine, so you can login and fix it.
Alternatively you can also use command central to check and solve the problem.

1 Like

You can try accessing through diagnostics port 9999. Check this document for details. If you can access through diagnostics port but not from 5543 or 5555, it is probably because your integration server is not responsive and/or under heavy load.

I also agree on previous comments. It is highly likely that it is configured to deny on some conditions. Check this settings from admin UI.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.