7.1.3 fix install MWS -ClassNotFoundException: PostPageComponentPhaseListener

Hi,
I have 2 vm ware images with wM 7.1.3. installed. Each image is used for a certain project.

I have installed MWS_7.1.3_CL_Fix1 and MWS_7.1.3_Fix1 fixes on both images. On the first one it works fine.
On the second image I get when starting the MWS server:
java.lang.ClassNotFoundException: com.webmethods.caf.faces.component.PostPageComponentPhaseListener

javax.faces.FacesException: java.lang.ClassNotFoundException: com.webmethods.caf.faces.component.PostPageComponentPhaseListener
        at com.sun.faces.config.ConfigureListener.contextInitialized(ConfigureListener.java:334)
        at org.mortbay.jetty.servlet.WebApplicationContext.doStart(WebApplicationContext.java:495)
        at com.webmethods.portal.webApplication.WmWebAppContext.doStart(WmWebAppContext.java:150)
        at org.mortbay.util.Container.start(Container.java:72)

I can not tell what causes this error.
When connecting to the MWS in the browser I get HTTP 500 error.

One difference that I have noticed between the two vm ware images is that when upgrading from 7.1.2 to 7.1.3 on the second image (the one with the problem) the file c: \webMethods7\common\conf\webMethods-license.xml was deleted during installation.

Does anyone know where the class PostPageComponentPhaseListener (war or jar)should be located?
br,
Vlad

Hi Vlad,

Please refer to the forum thread of http://tech.forums.softwareag.com/viewtopic.php?C=&p=65682&sid=a8d58e01c285a8d7d80de3fc577d590e#65682 for the same issue.

Thanks,
Will

Hi Vlad,

Please refer to the wmuser forum on the similar issue.

http://tech.forums.softwareag.com/viewtopic.php?C=&p=65682&sid=a8d58e01c285a8d7d80de3fc577d590e#65682

Thanks,
Will