10.1 Integration Server Not Coming Up

Hi Experts,

IS is not coming up. I can see all the packages are loaded successfully from the logs.
But log stops at the below message as show below.

2020-11-23 06:49:28 CET [ISS.0028.0012I] WmRoot: Startup service (wm.server.event:startEventAgentPort)

After this massage no further log is writing neither server is coming up. Tried, repalcing ACL’s and Users.cnf files from the back up folder and restarted still no luck.

Any inputs would be highly appreciated.


Hi Sai,

was this instance running succesfully earlier or was it not running at all?

When it was running previously and is no longer running now, where there any changes to it recently?

Is there anything remarkable in the wrapper.log for this instance?

Can you try to replace the complete config folder from the backup folder and try again?


Hi Holder,

Appreciate your quick response.

Nothing has changed except our LDAP connectivity. I observed that there is an issue with LDAP connectivity since, then IS is not coming up.

I fixed the LDAP connectivity, soon after IS came up.

Thanks a lot for your help…!