xmlstarterkit installation problems

Hi all.
I have downloaded the xml starterkit about a week ago, and have some problems with the installation. I use Apache 2.0.48, but when I go through the installation, the setup tells me, it can’t find a webserver. The webserver is however running. Second I tried the license key which was sent to me when I downloaded the starterkit, but setup says “The license file c:\ino414.xml is not a valid license file”. I’m sure the license file exists.
Further info: OS: Win2K Professional, service pack 4 installed.
Could anyone help me with my problems?

Problem is partly solved. After turning off the read-only attribute of the license file, installation will commence.


for the setup to recognize Apache correctly, Apache must be run as a Windows service, not from the command line. Maybe it’s this?

Best regards, Andreas

I also tried Apache running as service, but still it wasn’t recognized by the installation.
Afterward the installation I made adjustments to httpd.conf of Apache, according to the documentation of Tamino, and that did the trick.