Why the modeler can not connect to the server

Hi ,
I am using WM6.1 . When I entered the account name and password , the modeler turns to no response , the modeler and the Integration server are on the same PC . But it can connect to another server successfully . Pls help .

Hello cuckoo,

Are you sure your modeler design package is installed correctly ?
An easy test would be to try and connect from another installation of the modeler, and see if you have the same result.
If it does do the same, meaning kind of freezing, then it would probably mean that your design package is not installed correctly.
You could then check that the repository is working fine by trying to telnet on its port and see if you can connect.

Hope this helps !

Are there any firewall issues on your machine?

Regards,

Hido
WmUnit - The webmethods testing framework.
http://www.customware.net/wmunit

Hi , all :
I tried with another Modeler , it is also freezing when connect . And because they are on the same PC , there should be no firewall issue . I don’t know which port I should use to telnet , but the developer works . Should I reinstall any part ?

Hello again Cuckoo,

To know which port you should test, try and do the following :

  • Open the IS web console (http://wmserver:5555 or your custom port)
  • Go to package management on the left
  • Select the home of WmModeler
    There you should see the settings for the repoV3 (including the port number which is used).
    Try and telnet to this port.
    I’m pretty sure it will fail. One of the main reasons would be that some other application is already using that port.
    Then change the port, and click on submit.
    Try then and restart the whole integration server.

After the restart, try and telnet to the new port you chose.
If it works, try and launch the modeler.

That happened to me a lot of times, and it definitely looks the same !

Good luck !
Chtig

Hi, Chtig :
Thanks , it works after I changed the port . What intresting is I still can not telnet the new port when the modeler is OK . By the way , no need to restart the integration server , just reload the modeler .
Cuckoo