WebSphere MQ Adapter 3.0 Service Pack 3, problems with conne

Hi,
I am using WebSphere MQ Adapter 3.0 with Service Pack 3 (IS 6.0.1 SP2). I can connect succesfully to a windows mqseries (5.3) queue.

But if I want to configure a queue on a solaris host I am not able to list the available queues. (The connection test to the queue manager is succesfull.
). When I try to add the queue manually I am not able to do a succesfull connection test, the error message is as follows:Unable to get a connection from the pool.

Any help appreciated,

Sander

Hi Sanders,

Check the status of the MQ Command server whether it is running on the Queue manager or not. Syntax is

dspmqcsv

If it is not running, then Start the MQ command server on your queue manager. The syntax is

strmqcsv

Now try to find the queues, u should be successful.

If u are then please answer my query as below

We have configured a remote queue on the queue manager and when we try to do a connection test for the queue from the Webmethods
Administration console, we get an error saying “Unable to get connection from pool”.

The queue manager connection test is successful. No issues with that.
The local queue connection test is also successful.
The problem is only when we try to do a test with a remote queue. We have checked the transmit queue configuration, checked
the sender channel configuration at both the host and the destination boxes. All seems fine.

We are using Webmethods 6.0.1(SP1) with Websphere MQ Adpater version 3.0 connecting to Websphere MQ Version 5.3.

We have tried with Fixes 6,7,8,9 … still gives same error and then we rolled back all the fixes but still gives same error.

Regards
Gaurav