webService consumer failing "No WS-Security header found"

Hi Experts,

I am developing one service in webMethods8.0 environment which invokes webservice of endpartner’s system.
While invoking webservice via the connector in webMethods we are getting error “No WS-Security header found” whereas when I invoke same webservice in SOAP UI after setting SOAPUI property WSS-PasswordType=“PasswordText”
it is providing correct response set by the partner.

Could anyone please let me know what setting I need to change in webMethods to access same result in develper?

I tried with option setting handler in webService consumer as “WS Security Handler” having different policies including “consumer policy for username” but it throwing the error

“<SOAP-ENV:Envelope xmlns:SOAP-ENV=“http://schemas.xmlsoap.org/soap/envelope/”>SOAP-ENV:Header
<wsse:Security xmlns:SOAP-ENV=“http://schemas.xmlsoap.org/soap/envelope/” xmlns:wsse=“http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd” SOAP-ENV:mustUnderstand=“1”></wsse:Security></SOAP-ENV:Header>SOAP-ENV:BodySOAP-ENV:FaultSOAP-ENV:ClientSecurity processing failed (actions mismatch)</SOAP-ENV:Fault></SOAP-ENV:Body></SOAP-ENV:Envelope>”

IS Version:8.0

Any help would be much appreciated.