webMethods.io integration - Salesforce OAuth default setup gives error

I am trying to create a test workflow with Salesforce as trigger and when I trying to authorize using the default method and try to save it I get " Enter valid Authentication details error"

Steps I tried - 1. logged into Salesforce using the same browser window.
2. tried creating new salesforce account connection on the wm.io start workflow step and authorized it successfully but when I tried to save, it throws the above error.

Any idea why this is happening ?

Thank you.

Hi Subash

Have you seen these overviews of using wM.io Integration with Salesforce?

webMethods.io Triggers for Salesforce Integration

Salesforce OAuth Configuration in webMethods.io Integration and webMethods.io Flow Editor

I have used them before and found them quite helpful.


Thanks Wayne. Yes. I tried both default and custom oauth setup and at the end after adding the account on the trigger successfully and when I try to save it, it throws the error : Enter valid Authentication details. I am using polling salesforce trigger not streams (webhook)

Seems strange and I am stuck.

Please ignore. Issue was with my salesforce account setup.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.