Webmethods build failing with Jenkins and Azure DevOps

Hi there,

Configured the build as given in the document https://github.com/SoftwareAG/sagdevops-ci-assets , but build is failing often. Anything need to be taken care before configuring this demo set up?
Please let me know.
Here is the error message.
https://github.com/SoftwareAG/sagdevops-ci-assets/issues/5

generate-composites:
     [java] java.lang.ExceptionInInitializerError
     [java] 	at com.ibm.icu.impl.ICUResourceBundle.<clinit>(ICUResourceBundle.java:464)
     [java] 	at com.ibm.icu.util.ULocale.getAvailableLocales(ULocale.java:993)
     [java] 	at com.softwareag.g11n.util.iContext.<clinit>(iContext.java:216)
     [java] 	at com.wm.lang.ns.NSService.init(NSService.java:168)
     [java] 	at com.wm.lang.ns.NSService.<init>(NSService.java:145)
     [java] 	at com.wm.app.b2b.server.BaseService.<init>(BaseService.java:172)
     [java] 	at com.wm.app.b2b.server.FlowSvcImpl.<init>(FlowSvcImpl.java:47)
     [java] 	at com.wm.app.b2b.server.FlowServiceFactory.createFromNodeDef(FlowServiceFactory.java:22)
     [java] 	at com.wm.app.b2b.server.PackageManager.createNode(PackageManager.java:2571)
     [java] 	at com.wm.app.b2b.server.PackageManager.getNode(PackageManager.java:1587)
     [java] 	at com.wm.app.b2b.server.PackageManager.getFileSystemNodes(PackageManager.java:1564)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadServices(PackageManager.java:1080)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadServices(PackageManager.java:1047)
     [java] 	at com.wm.app.b2b.server.PackageManager.processPackageManifest(PackageManager.java:1004)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadPackage(PackageManager.java:788)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadPackage(PackageManager.java:669)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadPackage(PackageManager.java:431)
     [java] 	at com.wm.app.b2b.server.packageLoader.SerialPackageLoader.loadPackages(SerialPackageLoader.java:275)
     [java] 	at com.wm.app.b2b.server.PackageManager.loadPackages(PackageManager.java:404)
     [java] 	at com.wm.app.b2b.server.PackageManager.init(PackageManager.java:325)
     [java] 	at com.wm.app.b2b.server.PackageManager.init(PackageManager.java:195)
     [java] 	at com.wm.app.b2b.server.deployer.SolutionAssembler.exportDesignTimeAssets(SolutionAssembler.java:128)
     [java] 	at com.wm.app.b2b.server.deployer.SolutionAssembler.export(SolutionAssembler.java:304)
     [java] 	at com.wm.app.b2b.server.deployer.SolutionAssembler.main(SolutionAssembler.java:410)
     [java] Caused by: java.lang.IllegalArgumentException: Invalid version number: Version number may be negative or greater than 255
     [java] 	at com.ibm.icu.util.VersionInfo.getInstance(VersionInfo.java:191)
BUILD FAILED
C:\Program Files (x86)\Jenkins\workspace\wm-ci\build.xml:27: The following error occurred while executing this line:
C:\Tools\SampleWebMethodsCode\SAG-Git-Clone\sagdevops-ci-assets\buildCallABE.xml:25: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\master_build\build.xml:377: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\master_build\build.xml:99: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\IS\build.xml:116: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\IS\build.xml:144: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\IS\build.xml:169: The following error occurred while executing this line:
C:\SoftwareAG_1\common\AssetBuildEnvironment\IS\build.xml:189: Java returned: 1

Total time: 5 seconds```

Hello Lalam,

Please refer to : http://techcommunity.softwareag.com/pwiki/-/wiki/Main/Webmethods.io%20API%20Gateway%20-%20CI<SLASH>CD%20Devops

Regards,
Bharath