webmethods 8.2 IS is not able to connect to broker

Hi Guys,

Our webmethods 8.2 server is not able to connect to broker from the Broker settings page in IS.
I have tried the following steps to connect it:

1)Took backup of dispatch.cnf, deleted it and restarted IS…Reconfigured the broker in IS and restarted the server again. No luck.
2)Took backup of DocumentStore, WmRepository4, db folders as these might have been corrupted and deleted them…Restarted the server…no luck.
3)Got to set the config folder restored to an earlier date when the server was started successful, but still no luck around it.

Everytime, i try among the options mentioned above and restart the server, i get the same server log. Please see below:

2019-05-31 22:08:45 CEST [ISS.0025.0001C] Integration Server 8.2.2.0 Build 209
2019-05-31 22:09:52 CEST [ISS.0033.0168C] Cluster Node Name: megatron.ica.ia-hc.net.
2019-05-31 22:12:17 CEST [ISS.0014.0025C] Master password for outbound password encryption has expired. Password was last changed on 2012-01-31 08:27:56 CET. The current expiration interval is 90 days
2019-05-31 22:12:18 CEST [ISS.0097.0002C] Broker Synchronizer has been disabled
2019-05-31 22:12:18 CEST [ISS.0014.0002C] Initialization completed in 223 seconds.

Could somebody please help me with this. I will really appreciate any help on this.
Thank you in advance.

Regards
Jyoti

Hi Jyoti,

I am not sure if this is the root cuase, but you shold either try to recreate a new master password (as it is expired) or to set the expiration interval to 0 (no expiration at all).

Let us know, if this helps.

Regards,
Holger

Hi Holger,

Thanks for your reply. and sorry for the late reply.

Actually the issue was with the lwq folder as the corresponding files were not getting created properly.
So i deleted that and restarted one more time and it solved the issue.

Regards
Jyoti

1 Like