Tamino Schema editor crashing my windows XP notebook

I have a bit of a problem that I can’t quite identify the source of.
It could be Windows XP, Tamino Schema Editor or my display drivers.
I think it’s a combination of the above and I’d like to see if anyone has had similar problems .

I’ve just got a new Compaq nx9000 am running Windows XP professional and Tamino 4.1.4. Everytime I open my schema editor and select an item from the menu bar, my machine hangs then crashes. When I reboot I get message saying the Windows display driver failed ("IGP 340M is causing system to be unstable)

I have the latest display driver for this machine (there is only 1 version). I have contacted HP support and they are at more of a loss than I am. I know this may sound like a Windows XP/Driver problem but the only application that causes this failure is the Tamino schema editor. I removed the schema editor and went to the Tamino developer community to download it again, thinking this my instance could have been corrupted, and I see that the tools are only available for Win 2000 and only the schema conversion tools are available for XP. However I know people are running their schema editors without problem on XP. I have removed and reinstalled the schema tools - and it still happens. There must be some conflict in the graphics display setting between the Tamino schema application and the display driver. I have even tried to adjust the resolution and display settings to no avail. It has become more than a little frustrating. Has anyone experienced this or does anyone know what to do?

Neil Cave

This is something that you could try but I don’t have a clue whether it will help you!

Try running the schema editor using the latest JRE 1.4.2. To point the schema editor to this JRE you would need to make a copy of inoschema.cmd and alter it accordingly.

One other user has the same problem. He installed Java 1.4.1_02 instead of Java 1.4.1_01. Now the problem seems to be solved.

Installed Java 1.4.2, removed the line in the inoschema that sets the Java home. And guess what… It works.
Thanks guys.