Supressing the log message for rejection messages of trigger filters created on IS

Hi All

As our publishable documents contain special character such as ‘@’ and ‘*’ i am not able to use the lexical operators to create the triggers on the broker.

Since my triggers are created on the IS and as they are loads of messages which do not satify the filter criteria,the IS is getting flooded with “No condition matches in trigger” error message.

Is there a extended setting to supress these messages.




You can try reducing your logging level from Info(which i believe this message is) to Warn. Which may get you thru this particular problem.

Thank you,

Hi Anil

Thanks for the suggestion.

I shall try this.