Starting Workflow Server

When I try to start the Workflow Server by executing the following script:
/webmethods6/WorkflowServer/bin/allservers.ksh start

I receive the following error in /webmethods6/WorkflowServer/log/servermgrlog0.txt :

6/11/03 [12:24:07.938 PM] [WKS.000.0029] Using Java Runtime Environment version 1.3.1.
6/11/03 [12:24:08.061 PM] [WKS.018.0002] Authentication properties missing. Please see system administrator

About what authentication properties is the server complaining?
How can I solve this?
Can someone help?

kind regards

Hi, Jeroen.

Does the username as whom you logged onto the system have permissions to execute the components of the file? For example, does executing the script as root yield the same error as the one you see?

Hi Dan,

Thanks for replying.
I execute the script as root. webMethods was installed on the machine as root as well.


Did you properly configure your workflow server by running the Workflow Configurator? I ran into the same problem because I forgot this post-installation taskā€¦