Starting Developer 4.6

I successfully installed Developer, but upon attempting to start it, I get a quick DOS window popup that disappears and nothing happens…

Any idea?

After installing try with restarting PC or else run the developer using command line


and check the window if any errors…

If not pls try to re-install.


I attempted to start the Developer from the command line as follows:

C:\Program Files\webMethods\Developer4\bin>integrator.exe
Program (“C:\Program Files\webMethods\Developer4\bin\integr~1.bat”) launched.

The second line shows what the batch file generated, causing the machine to make some noise, but no program or error messages…help!

Still the same issue…

I reinstalled Developer (after uninstalling it), tried from the start menu, followed by attempting to run it from the command line.

No error messsage, just the “launched” message…any other suggestions?

Do you have java installed on your machine?
I would advise downloading a jdk if not.

I’m running windows 2000 and I’ve installed developer 20 times and I’ve never had an issue.

Make sure the path to jvm is correct in the install. Take a peek at the bat files in the bin
folder of the developer and make sure it looks alright. Looks like wM creates it’s own jvm under developer.

Also depending on the power of your machine it might take a second to load up the install. The advised memory for each (IS 4.6 server and developer) is 256mb each. However this should not impede from installing…

any other ideas folks?

I have java 1.3 and 1.4 on my machine. I even changed the path to reflect the jvm shipped with Developer…the same effect.

I have win2k, 256K of memory and almost 5G of free space…

well… I’d run the batch file directly and see what happens…

I have updated info!

When attempting to start developer with integrator.bat, I get the following:

C:\Program Files\webMethods\Developer4\bin>integrator.bat
Error occurred during initialization of VM
java/lang/NoClassDefFoundError: java/lang/Object
‘“C:\Program Files\webMethods\Developer4”\bin\runintegrator.bat’ is not recogniz
ed as an internal or external command,
operable program or batch file.

this “runintegrator.bat” file is not on my hard drive! Should this be in the integrator.bat file?