Siebe-wM Adapter Config Problems

We are trying to start the adapter and this is the problem we�re having . Any ideas? Adapter version 4.2.1 connecting with Siebel 7.5

Task: Start adapter process in test mode:

[Application] (085) The adapter process could not start up.
(119) An error occurred when the adapter attempted to open a connection to the Siebel server: “SiebelJavaUtils.connect - connectFromValues threw this: type(com.wm.adapter.isiebel.connPool.ConnectionPoolException), msg(NSReadKey request failed (no error information).)”

Because of the errors shown above, this adapter process cannot be enabled! You can only save this entry without enabling it.

We also got the same error when we tried to configure our siebel adapter to communicate with siebel7.5,what i personally felt is ,if any of the connection paramters are wrong,siebel is throwing this error,when we gave the Right Object manager in the Siebel(2) Tab Adapter started working.
i think with earlier version there is no enu at the end of the Object manager Name.(Example:SCCObjMgr_enu,after we gave this,it started working).so please make sure with siebel team that the Object Manager you typed is right.
i hope this helps.

With Regards
Sudhakar Putta
Proquest Company

Yeah that was exactly the problem…the object manager name was wrong. Needed the _enu after it. Thanks