Server certificate rejected by ChainVerifier with HTTPS / SOAP webservice dot net /

We have the following problem

When I ‘post’ a Soap message to https://server:port/soap/sendMSG through wM Developer 6.1 using Soap HTTPS I get the following error.
"com.wm.app.b2b.server.ServiceException: java.io.IOException: iaik.security.ssl.SSLException: Server certificate rejected by ChainVerifier "
I verified that https://server:port/soap/sendMSG screen works with Internet Explorer browser. I also made a query with the freeware tool soapUI and it worked. The problem does not come from the target web service.
It is a webservice realized in dot net.

I tried to get the certificate of this webservice by getting its *.cer file with using Internet Explorer with URL https://server:port/soap/sendMSG
I declare this file in $webmethods/IntegrationServer/config as a *.der file.
I try both, directly the *.cer file or the der file I made with openssl software.
I notice that the CA certificate does not have a CN value but has only the OU value.
Is there a problem for the IS server to identify the Certificate with the CA cert ?
I restart Integration Server and it dot not work.
If somebody can help, it would be appreciated.

Thanks for help.
François Chapuzot

i had a similar issue long time back ,u need to set this property in ur IS Admin page /Extended settings and then restart the server and it should work fine .IS will just ignore the certificates if they are expired .

watt.security.ssl.ignoreExpiredChains=true

HTH
sri