scrollbars around portlets after upgrade to 8.2 from 7.1.3

Hi All,

We are in the process of upgrading our 7.1.3 enviornment to 8.2. The upgrade process is complete albeit with some hiccups, but most of the issues have now been resolved.

One issue that we are faing is that all of our portlets that we have on various on pages suddenly seem to find less space on the page. The spacing between the portlets seem to have increased slightly and also each portlet now has a verticla and horizontal scroll bar attached to it.

How can we remove these scrollbars?

I found in the link below that we need to set one CSS style from “overflow: auto” to “overflow:hidden”. But exactly where do we change this? And which class should we change?

Reference link: http://stackoverflow.com/questions/8100022/how-to-disable-scrollbars-in-webmethods-8
We use a custom CSS and the skin that we use is derived from default lemontree-ice skin.

Thanks in Advance,
Ninad Patil

You have to go to the page design and change the format to eliminate the columns. Now MWM add columns to the page, then you can reset the width of each column.

Go to the page where the portlet is placed and click “Edit Page” then click the “View as an expert” checkbox.

Then you have a tab “layout” where you can change the settings, sometimes you have to edit each portlet in the page and change the settings for the portlets. (I usually go to both the page level and the portlets level and check what are the settings for each one). You have to do this when you deploy your pages with the deployer, as it seems the settings are reset to default.

Hi,

Thanks. I tried quitea few combinations, but though that seem to change the layout abit, I still can’t get rid of the scrollbars. Can you specify which properties/attrubutes you changed?