Scheduler Authorization Issue

Hi Team,

We have a complex scheduler in PROD env for which we are getting below error message on IS. When I run the service manually it runs successfully and picks the files from source location and not getting error but on IS it shows the error.

[ISC.0064.9314] Authorization Required:

Version: 10.3

Could you please guide what could be the reason and how to fix.

When you say complex scheduler, do you mean the Integration Server built in scheduler ?
How is the service in question being executed ?
Do you have a stack trace that you could show us ?

Hi John,

No we have created scheduler service which runs in the month of Oct,Nov & Dec every day at 12:10PM CET.

Stack Track is not captured and as said while i run it manually i am not getting the error and it is getting executed successfully but on IS admin page error is being reflected from 3-4 days.

No error in Error logs aswell have checked that.


Can you check what user that you are running the service against. See my example screenshot to check what you have.

Make sure that service’s ACL is associated with the group that is in turn associated with the given user. Make sure that your service is not then remote invoking a service via pub.client:http or some other client service. If it is, then make sure that the credentials are up to date.

Always keep as Run as Administrator in Prod .Also update fixes for MFT and IS if you are getting files using scheduler from any file path .

A couple of thoughts here:

How are you running it manually? Is it through designer or any other client? What credentials are being used here?

Is very little information to figure out , have you confirmed that this is indeed linked to the time of execution of the complex task?
You can check the security logs is enabled to get some hint about where the request is originating from.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.