SAP Adapter Problem

Hello friends ,
I am trying to enable my SAP connection from IS but as I am enabling I am getting the following error message

Error encountered
[ART.118.5042] Adapter Runtime (Connection): Unable to enable connection resource CAFpoc.sap:connNode_SAP4LIMS.[ART.118.5063] Adapter Runtime (Connection): Unable to start connection CAFpoc.sap:connNode_SAP4LIMS: after 1 attempt(s).[ART.118.5036] Adapter Runtime (Connection): Unable to configure connection manager.[SAP.102.9000] JCo error: (103) RFC_ERROR_LOGON_FAILURE - User account not in validity date If anyone knows about this Error please tell me whats the solution for this problem ThanksPrashant Raghava

it’s something to do with your username/password for connecting to SAP. Check you username/password first.

Hi,
I am facing this issue, if somebody have an idea,
thanks
When I send idoc to sap, it seems everything received but with this error in IS error
[SAP.102.9000] JCo error: com.sap.conn.jco.JCoException: (112)
RFC_ERROR_REQUEST_CANCELLED: connection with handle 5 [87502197] closed after
cancel

Did you check it with your BASIS team on this RFC error and also WmSAP Admin page logs?

Also when did this start happening? Did it worked before in the IS?

Please check the SAP connection configuration settings also and make sure with BASIS folks:

HTH,
RMG

Hi,
I am in a producation environment, so it used to work. I’ve noticed that the idoc was delivered successfuly but I should know why it happens and what does it means?
In sap log, I’ve got only the error I’ve post before.

Thanks for your reply

No idea then…as long it works/delivered why do you care sporadic issues?

as a critical environment, it could be harmful to let odd errors without answers, I think.
Any idea where can I investigate?

Thanks

http://scn.sap.com/thread/2099922

Look all the way down in that thread. Hope it helps!

I agree…

Assuming you are on SAP Adapter 7.1 …What JCO3 files you have configured in the IS classpath and did you make sure?

HTH,
RMg