SAP Adapter 6.5 Installation

Can you please Guide me how to install SAP Adapter 6.5 in

Which platform are you using?

You can install through webMethods Installer.

You can indeed just run webMethods Installer to install SAP adapter 6.5. Read carefully the SAP Adapter installation guide available from Advantage for help on doing this. You will also need to get hold of and install the SAP JCo libraries (as described in the guide).
What is NOT described in the guide, but is important for getting SAP adapter 6.5 working on IS 7.1 is that you need WmSAP_6-5_SP1_Fix4 or later. WmSAP_6-5_SP1_Fix6 is the latest fix and is available from Advantage(http://advantage.webmethods.com/article/?id=1614315976)