Process Diagram not visible

Hello,

I recently installed new MWS (8.2.2) and created a few process models. Everything was working correctly, but since yesterday I can’t see Process Diagram (process model picture) in MWS process instances. Do you have any idea what could be wrong?
I tried restarting MWS, reloading WmMonitor package. what else could I do?

thank you

Nobody?
I can’t see the picture even in “Business Processes”. Permissions are set correctly (i use Administrator => Grant all permissions :)). Restart of DB and regeneration of the process model also didn’t help.

Hi Graver,

Are you able to see the process instances running? Is it only diagrams you are talking about? Check the logs for anything abnormal.

Cheers,
Niteesh

Hi Niteesh,
process instances are running, i can see everything except the process diagram. Weird is that I saw it already before and then something happened and I can’t see it anymore. I don’t see anything in the logs. No error at all.

Ok… Wierd… Problem with PRT metadata. I can not guess the actual reason. But reloading PRT and restarting the MWS would be my bet(No idea abt any other approach if you have already tried this :slight_smile: ).

Thanks,
Niteesh

That didn’t help :frowning:
Thanks anyway, i will have to ask SAG then…

So solution was really easy (although I couldn’t find out what is the problem for a long time).
Only thing missing was to install FLASH player -> now it works. We used to work with portable firefox which somehow contains flash player. Now we installed normal firefox and we forgot to install flash player.

Wow… Thats funny… Thats why i always use IE for developement purposes… :slight_smile:

Cheers,
Niteesh:D