Problem when running the EDI getTemplate IS service

IS version 4.6
EDI Package version 4.5

I have downloaded the EDI X12 4010 template file from wm and unzipped to a package on my server called EDIVersionTemplates. When I run the EDI getTemplate service I set the following:

name=856
packageName=EDIVersionTemplates
standard=X12
version=4010

This service runs forever and does not give me any errors and it does not return a template. I have even left it running all weekend. What am I missing here? Thanks for any help.

Can you confirm that you unzipped the downloaded file to right location? Such as:

\webMethods\B2BServer4\packages\EDIVersionTemplates\pub\X12\4010.template

I would recommend copying the templates that you will use to another package, as specified in the EDI User’s Guide. This <i>significantly</i> reduces load times.

Using Administrator, make sure that the EDIVersionTemplates package is enabled and loaded.

Yes, I did unzip to the right location. I have tried to use the copyTemplate service too, but it is hung in the getTemplate step. It never seems to get beyond this step.

Yes, the EDIVersionTemplates package is loaded and enabled.

Take a look at http://www.wmusers.com/wmusers/messages/117/533.shtml

Similar symptom though not on the same service. Do you have EDI SP1 installed? Might be worth a try.

Hi Rebecca,
How did u solve this problem ? I am facing the same issue right now. I tried increasing the JVM limits to 512 Megs but I get an out of Memory error !