Permission is denied after setting SSL for \"admin\&quo

Hi,

After I setup the SSL for admin client group,
I am not able to start webmethods broker server and I urgently need a solution to it. I have tried the version 4.1.1 patch for my current 4.1 server but it does seems to work. Starting Manager to try to revert to the old configuration also has no results.

Can anybody help me on this as I urgently need a solution to it

thanks,

Need more information.

Setting SSL on the Admin client group should
not stop you from starting the Broker Server. Check for errors in your “broker.alert” and “broker.info” files to try and determine what your startup problem is. Did you setup security on only admin client groups or did you also enable security on the Broker Server itself (Authentication required to administrate server?)
This could keep you from starting the server via the Manager tool if the adminstration ID(s) for the server are not the same as the identity you are using to run Manager tool. Try starting the server from /etc/rc3.d/S45broker40 script and see if it starts.

The err msg is Permission (109-1370) error creating client : denied. Cannot create/reconnect to client on broker on host .

Running on HP UX.